sales@landfx.com.
+1 805-541-1003

AutoCAD或F / X CAD在尝试激活时在启动时冻结(许可证)

问题

当您尝试许可(激活)F / X CAD或AutoCAD时,“激活”对话框简要打开,其后面的AutoCAD对话框和程序冻结。

你可能会看到一个“Autodesk组件已停止工作”像右图所示的消息。

原因

Autodesk已将此问题作为Windows更新引起的已知错误,这与AutoCAD Installations相冲突了。

您可以找到此问题的官方Autodesk解决方案这里

解决方案

步骤1:运行Windows更新。

第2步:更新您的视频卡驱动程序。

第3步:尝试再次激活。如果AutoCAD或F / X CAD仍然冻结和/或您仍然看到错误消息,请继续转到步骤4。

第四步:删除并重新安装Microsoft Visual C ++运行时库

您可能需要您的IT管理员来帮助您完成此步骤。

1。打开计算机的控制面板并选择程序和特点

2。在里面程序和特点屏幕,卸载名称开始的每个文件Microsoft Visual C ++

为此,请选择每个文件,然后单击卸载

注意只有x86这些文件的版本将在32位操作系统上工作。不确定您是否有64或32位系统?找出>

您现在应该能够成功激活AutoCAD或F / X CAD。

仍然无法激活?您可能需要创建新的Windows配置文件,以便成功激活。

最后修改于2018年12月17日

接触

  • 土地f / x

我们的软件裁定AutoCAD到景观建筑师,灌溉设计师和其他专业人员的需求。我们自动化您最繁琐的任务,确保准确性,为您提供更多的设计时间。

登录LandFx.com:

用户名:

密码: